WordPress对运行过期PHP版本的网站发出警告

  • 时间:2019-01-17 15:37
  • 来源:solidot.org
  • 作者:bypassword
  • 阅读:816
如果网站仍然运行旧的 PHP 版本,开源内容管理系统 WordPress 将在管理面板显示警告。WordPress 目前的计划是对版本号低于 5.6.x(5.6 或更低)的版本显示警告,警告会包含一条 WordPress 支持页的链接,向网站管理员提供如何更新 PHP 版本的信息。

WordPress对运行过期PHP版本的网站发出警告

如果网站仍然运行旧的 PHP 版本,开源内容管理系统 WordPress 将在管理面板显示警告。WordPress 目前的计划是对版本号低于 5.6.x(5.6 或更低)的版本显示警告,警告会包含一条 WordPress  支持页的链接,向网站管理员提供如何更新 PHP 版本的信息。

WordPress 是最流行的内容管理系统,大约四分之一的网站运行的是 WordPress。而 66.7% 的网站仍然运行已经终止支持的 PHP 版本。